1
Vote

Provide a Nugget package for .Net 4.6

description

Hi,

I tried to install the nugget package through Nugget, and I got this error:
Could not install package 'WPFSpark 1.2.0.2'. You are trying to install this package into a project that targets '.NETFramework,Version=v4.6', but the package does not contain any assembly references or content files that are compatible with that framework. For more information, contact the package author.
I cannot use .Net 4.6.1 because our application has to be compatible with Windows Server 2008 SP2(which only support .Net up to the V4.6)

comments

RatishPhilip wrote Jul 13, 2016 at 1:13 PM

HI,

Sorry for the late reply. I am not actively looking at this site now as I have moved the code base to GitHub.
You can download the source code and retarget it to 4.6 and build your own package if it suits you.

Regards,
Ratish